Problem with Dashboards
Incident Report for AU Sumo Logic
Resolved
We are no longer seeing issues with Dashboards and normal operation has been restored at this time
Posted Apr 21, 2020 - 05:09 AEST
Identified
We have identified the source of the issue affecting Dashboards. We are working on a fix for the problem.
Posted Apr 21, 2020 - 04:34 AEST