Problem with Alerting and Dashboards
Incident Report for AU Sumo Logic
Resolved
We are no longer seeing issues with Alerting and Dashboards. Normal operations has been restored at this time.
Posted Jul 22, 2020 - 17:02 AEST
Monitoring
We have implemented a fix for the issue affecting Alerting and Dashboards. We are currently monitoring the results.
Posted Jul 22, 2020 - 16:55 AEST