Problem with Data Collection
Incident Report for AU Sumo Logic
Resolved
We are no longer seeing issues with Data Collection and normal operation has been restored at this time.
Posted Mar 27, 2020 - 18:20 AEDT
Monitoring
We have implemented a fix for the issue affecting Data Collection. We are currently monitoring the results.
Posted Mar 27, 2020 - 18:05 AEDT
Investigating
We are currently investigating reports of problems with Data Collection which is impacting a subset of customer accounts. We will provide more information soon.
Posted Mar 27, 2020 - 17:06 AEDT