Problem with Log Alerting
Incident Report for AU Sumo Logic
Resolved
We are no longer seeing issues with Alerting and normal operation has been restored at this time.
Posted Jul 14, 2020 - 06:50 AEST
Monitoring
We have implemented a fix for the issue affecting Log Alerting. We are currently monitoring the results.
Posted Jul 11, 2020 - 08:13 AEST
Identified
We have identified the source of the issue affecting Alerting. We are working on a fix for the problem.
Posted Jul 11, 2020 - 08:13 AEST
Investigating
We are currently investigating reports of problems with Log Alerting which is impacting a subset of customer accounts. We will provide more information soon.
Posted Jul 11, 2020 - 07:50 AEST