Problem with Data Indexing
Incident Report for AU Sumo Logic
Resolved
We are no longer seeing issues with Data Indexing and normal operation has been restored at this time.
Posted Jun 26, 2020 - 02:50 AEST
Monitoring
We have implemented a fix for the issue affecting Data Indexing. We are currently monitoring the results.
Posted Jun 26, 2020 - 02:42 AEST
Investigating
We are currently investigating reports of problems with Data Indexing which is impacting a subset of customer accounts. We will provide more information soon.
Posted Jun 26, 2020 - 02:17 AEST