Problem with Data Collection and Data Indexing
Incident Report for AU Sumo Logic
Resolved
We are no longer seeing issues with Data Collection and Data Indexing. Normal operations has been restored at this time.
Posted Apr 01, 2020 - 18:07 AEDT
Monitoring
We have implemented a fix for the issue affecting Data Collection and Data Indexing. We are currently monitoring the results.
Posted Apr 01, 2020 - 17:49 AEDT
Update
We have identified the source of the issue affecting Data Collection and Data Indexing. We are continuing to work on the fix for the problem.
Posted Apr 01, 2020 - 17:43 AEDT
Identified
We have identified the source of the issue affecting Data Collection and Data Indexing. We are working on a fix for the problem.
Posted Apr 01, 2020 - 17:37 AEDT