Problem with Data Collection
Incident Report for AU Sumo Logic
Resolved
We are no longer seeing issues with Data Collection and normal operation has been restored at this time
Posted Apr 21, 2020 - 04:42 AEST
Investigating
We are currently investigating reports of problems with Data Collection, which is impacting a subset of customer accounts. We will provide more information soon.
Posted Apr 21, 2020 - 04:19 AEST